我是linux的新手,想要使用python,因为它是我在学校学习的语言.我已经在线查看并检查了我当前的版本是2.7这对我来说并不好,因为我正在学习python 3.但是,我听说改变你的系统python版本可能非常糟糕所以我不知道该怎么做:(另外,有没有办法像在窗口中一样使用它,比如打开IDLE并打开一个新的shell来编写代码,因为我可以在互联网上找到的是如何通过终端在python中编写代码这是我不想做的.

谢谢.

解决方法:

Mint17.3中的默认python3是python3.4,你可以使用ppa:fkrull来安装python3.5.


sudo add-apt-repository ppa:deadsnakes/ppa
sudo apt-get update; 
sudo apt-get install python3.5

标签: linux, python

相关文章推荐

添加新评论,含*的栏目为必填